Thursday, 21 March 2013

"Organizer stopped working" on using Photo mail in Elements Organizer.

If you are unable to use Photomail functionality in Elements Organizer, please follow:
1. Navigate to Elements Organizer app location which is:
    Win 32 bit: C:\Program Files\Adobe\Elements 11 Organizer
    Win 64 bit: C:\Program Files (x86)\Adobe\Elements 11 Organizer

2. Right click the PhotoshopElementsOrganizer.exe and select properties as shown in figure:

3. Now the properties dialog will appear. Under 'compatibility' tab, click on check box for 'Run this program in compatibility mode for' and select 'Windows XP (Service Pack 3) from the flyout' as shown in following figure:
Once done click on 'Apply' button to dismiss the dialog.

4. Again right click the PhotoshopElementsOrganizer.exe and select 'Run as admin' as shown in following figure:
The  Elements Organizer will be launched. Try the Photo mail work. It should work fine.


Please leave your comments if you have any queries. I will get back to you as soon as possible. Any feedback on improving the quality/content of the blog is highly appreciated.

Cheers !!



1 comment:

  1. Surendra- thanks! Your directions, set forth above, did the trick. I am now able to transmit my files (photos), as "Elements email Attachments". I have Windows 7 and under the "Capability Mode" drop down menu found "Windows 7" listed, clicked upon it, and checked the box "Run as Administrator", then hit "Ok".
    You resolved a most frustrating issue.

    ReplyDelete